Ho fatto manutenzione ad una vecchia applicazione che utilizza le APNs ma ora quando vado su Capabilities (in Xcode) e attivo le Push Notification appare la seguente stringa di errore: An App ID with Identifier '...' is not avaliable. Please enter a different string. con sotto il pulsante Fix issue. Ho scaricato da https://developer.apple.com/account/ios/certificate/ i certificati, sia Development sia Production, per le notifiche push ma...l'errore persiste.

Qualcuno mi può gentilmente aiutare, visto che è una cosa abbastanza urgente?